Fallout 4 : Le premier patch en version Bêta dispo sur Steam

Fallout 4 futur

Comme prévu dans la note de remerciement de Bethesda, le studio lance aujourd’hui un premier patch en version Bêta pour les joueurs de Fallout 4 sur PC.

[divider style=”dotted” top=”3″ bottom=”3″]

A voir également : Fallout 4 – Comment obtenir la meilleure armure assistée ?

[divider style=”dotted” top=”3″ bottom=”3″]

Disponible depuis le 10 Novembre dernier, Fallout 4 se voit déjà attribuer son premier patch, en version Bêta sur PC, via Steam.

L’installation de ce patch est facultative mais pour les joueurs souhaitant l’essayer, il est alors vivement conseillé de faire une sauvegarde de secours.

Pour installer ce Bêta Patch :

  • 1/ Lancez Steam
  • 2/ Faites un clic droit sur Fallout 4 dans votre bibliothèque
  • 3/ Sélectionnez “Propriétés”
  • 4/ Sélectionnez “Bêtas”
  • 5/ Dans le menu qui s’ouvre, sélectionnez “Bêta Update”, puis OK
  • 6/ Attendez un peu et vous devriez voir Fallout 4 se mettre à jour puis se renommer “Fallout 4 [Beta]”

Pour désinstaller ce Bêta patch si vous ne souhaitez plus l’utiliser : Suivez-les étapes 1/ à 4/ puis sélectionnez “Aucune”.

Ce Bêta Patch 1.2.33 apporte :

Nouvelles fonctionnalités :

  • Les touches du clavier numérique peuvent être remappées
  • Remapper la fonction “Activer” fonctionne avec les containers rapides (casier, boîtes, etc.)

Corrections :

  • Amélioration de la mémoire et de la stabilité
  • Correction d’un bug bloquant les armes équipées après la mission “Retrouvailles”
  • Correction d’un bug empêchant la validation de la mission “Quand la liberté appelle”
  • Correction d’un bug régénérant continuellement la vie du joueur pendant la mission “Homme de Confiance”
  • Correction d’un crash causé par un saut dans l’eau puis le chargement de la dernière partie sauvegardée
  • Correction d’un bug qui empêchait le Launcher de sauvegarder les paramètres de qualité de Rayons Lumineux

source : Steam

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *